Off Road Vehicles banner

1 - 20 of 28 Posts

·
Registered
Joined
·
1,709 Posts
Discussion Starter #1
im talking down right piece of SH*T, something that was a rolling D.O.T. violation. mine was a 1986 mercury grand marquis 2 door, maroon and had one orange primer fender, one head light and blinker out, no exhaust past your feet, 4 bald tires from serious top fuel style burn outs and 235/75/15 mudders in the winter, neither window rolled down, passenger side i could push down by hand, driverside was stuck, A/C didnt work, speedo and odometer didnt work either, seat belt didnt retract, radio barely worked, passenger side door rarely shut or opened and trunk lid was held down by baler twine, not wire, twine, rear springs were completely collapsed, had 235,000 miles on it, i had 25,000 miles on the oil change, smoked some, ran 115 m.p.h. and i replaced plugs, wires, cap and rotor button and a powersteering line in 115,000 miles, this car had been jumped, field ran, dirt track raced<<<i have the pics of the race if someone will post them and now she has been sent to be a demo derby car. what you guys have??
 

·
Registered
Joined
·
230 Posts
Well I had a 84 Mazda B2000 I bought the truck from an old man for $400. Well I ran the pi$$ out of this thing it had over 260000 mile on it. It was 2wd but I drove it like it was a moster truck. After putting four tannies in; it ran ok. Well I went to Kansas City in on a spur of the moment which is 5 hours away I ended up droping my driver side brake pad in the middle of the road.. So I had to drive 5 hours back like that. Next trip to KC the tranny blew out had to call my dad to come pull me home (5hours.) Well to top it off I ended up breaking the fram in the back in front of the leaf spring mount. So I had another truck so I wedged two 2x4's in there and screwed the spring mount to the 2x4's. I worked great. Then I had to pull a buddies F-250 home with it which was 14 miles. The driver side window had duck tape holding it up. The heater fan didn't work, but you got heat all the time cause the vent was ALWAYS open. The only way to close it was to get a rubberband and secure the floor vent so your feet didn't melt off during the summer time. I sold the truck after all of that to a man he even knew what was wrong with it. I still see around when I'm home on leave. Man I miss that truck... :drool:
 

·
Registered
Joined
·
4,508 Posts
68' Orange Datsun pickup truck, no clutch, 3 cylinders and minimum brakes... Ugliest truck I ever saw or owned...

Not mine but it looked exactly like this:

[img=500x340]http://www.austinev.org/evalbum/039a.jpg[/img]
 

·
Registered
Joined
·
246 Posts
a 98' PURPLE neon
 

·
Registered
Joined
·
2,000 Posts
my ole ladies uncle drag races a pinto. one of the faster one in the state if i remember correctly.

as far as pos vehicles go it would have to be my s10 im currently driving. exhaust exits just behind the seats. radio adjusts volumes as it feel. runs like crap. pass door doesnt open from the outside and window motor dont work. rear tailight doesnt work even with new bulbs. small {expletive} turns to big {expletive} on it even if you catch it right away.
 

·
Registered
Joined
·
76 Posts
I have no bad cars because this is my first one. It was a pain to get it street legal but after that its been fine just normal stuff needing to be done
 

·
Registered
Joined
·
4,067 Posts
1979 T-Bird with the 351M :wall:


biggest POS i have ever owned
 

·
Registered
Joined
·
658 Posts
I think this would have to go to my first truck. It was a 1984 chevy reg cab longbox 2wd. I bought it from a guy that was in jail so i could only interact with him on the phone lol. I gave his mom 500 bucks for it and drove it home. It was a construction truck and it had close to 2 inches solid of roofing tar and concrete in the box. The box had house paint slashed all over it and the rest of the truck was black and orangishred with orange pin stripes. The driver side door wouldnt open nor would the window roll down so i had to crawl in through the passenger seat. The column was cracked, i didnt need a key to start it, the side vent window on the driver side was smashed out and replaced with plexiglass... halfway so i always had a face full of cold air in the winter. It had no radio but it did have some 6x9's in a box behind the seat. It had a very very tired 305 with 180k on it. I think the only cool thing on the truck was a set of outlaw II rims, 305/55/15's cooper cobra's in the rear and the fronts were mismatched i cant remember lol :p: Man let me tell ya, this thing got around in the snow awesome :roll: I ended up blowing the engine and selling the truck for 800 bucks lol :bigthumb:
 

·
Banned
Joined
·
571 Posts
The worst POS I ever had was an '85 Cadillac El Dorado that paid 800 bucks for in Jan '99. The rear air ride shocks didn't work anymore so it sat a$$ low, even though it did try to level itself out a couple minutes after you started it. One of the CV's had a busted boot, the passenger front window glass wasn't attached to the rolldown mechanism so if you hit the down button the glass would fall into the door..I shattered it once like that. The AC didn't work, and the tilt steering wheel wouldn't lock completely in place so you could move it up and down while you where driving. It had a bad shake to it the faster you drove from tires with bald sport. 2 weeks after I got it one of the wheels had the lug nuts come loose and break couple of the wheel studs. 2 weeks later the AC pump locked up completely and I had to bypass it with a shorter fan belt. About 2 months after it the tranny went, and I went thru 2 more trannies before I got a good one. It was funny I was using it to deliver pizzas, getting 8 MPG, and people where like, you drive a caddie, we don't need to tip you...I had to explain it was a total POS. About 5 months after I got it the rubber hose from the engine to the oil cooler in the radiator slipped off and leaked all the oil out. I refilled in and put the line back in with a hose clamp and it did the same thing again 5 miles down the road. A couple months later the radiator died. I sold the thing to a Mexican and bought a brand new S-10 :silly:
 

·
Registered
Joined
·
2,574 Posts
On 2005-12-04 09:03, chicnbronco wrote:
my condolences :rotfl:
actually if you drop a 289 in a pinto those things get up and go!
 

·
Registered
Joined
·
122 Posts
On 2005-12-04 14:50, DIXIEDIRT wrote:
WATCH IT WITH THE PINTO JOKES, ive seen alot of nice ones and fast ones.
It's not because it's a pinto. It's because it's a station wagon. Most people don't want a station wagon for their 1st car. It just reminded me of my sister having to drive my parents orange station wagon around when she was in high school lol
 

·
Registered
Joined
·
1,709 Posts
Discussion Starter #19
thats cause your a chick, guys can make good use out of a station wagon, heck i drive my mom 12 passenger 1 ton ford van and we all call it the "BANG BUS" and if you know why we call it that you need to spend less time on the net.
 

·
Registered
Joined
·
1,808 Posts
On 2005-12-04 07:37, NickM wrote:
my first car, which was a '78 Pinto station wagon

I had a 1970 Pinto Wagon with a little round window in the back that kinda looked like a hearse. The 4-banger in it was shot so we put a 351 in it. The motor ran good but the car was a piece of crap, even with a big engine and cool paint job.

but I was 16 and it beat the hell out of walking!
 
1 - 20 of 28 Posts
Top