Off Road Vehicles banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2,605 Posts
Discussion Starter · #1 ·
when warmed up, and stopped i can hear what sounds liek a snapping noise coming from teh right rear of the engine. i have a 94 360. its worse when in drive, brake on at a light or so. it stutters the engine, never stalls, it is just rough. sometimes it will snap like 10 times in a row, others just once or twice. it is getting worse. it is on the drivers side, toward the rear. its not spark wires. i have a new cap and rotor and plugs.
 

·
Registered
Joined
·
91 Posts
You say it is not the plug wires but I don't know that sure is what it sounds like to me. I had a set once that did the exact same thing but I couldn't see it until I took the wheel well cover off and then I could see that sure enough the spark was jumping out of the plug wire boot and sparking to the engine block from the under side of the boot which is why I could never see it. It also helps to do this in the dark cause you can see the spark better.
 

·
Registered
Joined
·
1,057 Posts
I get something similar, and am tracking it down.

Try this Plug-routing TSB:

http://www.dodgeram.org/tech/tsb/1998/18_48_98/18_48_98_v8.htm

It's a 500K page, so it may load slowly.

The 5&7 plug wires are ran parallel and close together from the factory, and can cause each other to misfire. Same with 2 and 8 on the passenger side of the engine.

Or, if it only happens in park, take a look at this one:

http://www.dodgeram.org/tech/tsb/2000/21-12-00/21-12-00.htm
 
1 - 3 of 3 Posts
Top