Off Road Vehicles banner

1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I just had my engine rebuilt and installed it back into my truck it runs great but I have been having problems with my transmission for the 1 st time. When I pulled the engine I forgot to detatch my Tv cable from it and broke the cable. So I replaced the cable with a 5 dollar junk truck it seemed to move ok, to the transmission and also the linkage in the tran and ajusted it according to the accelerator pedal and moving the linkage by hand, which seem to be differant My problem is my tran shifts hard into secound. They say the farther in it is the softer it should engage sometimes it shifts fine when I get on it, but won't shift on normal acceleration it goes in hard. I have 240.00 on trans but it was fine before I rebuilt the motor it sat for about 10 months. I put easy lube in it thinking something was stuck. But it seems I m stuck any clue out there.
 

·
Registered
Joined
·
16 Posts
i drive an 88 s15. and i shift bad bad badly into second and third sometimes.. ive been told its my transfer case but i have no idea
 

·
Registered
Joined
·
151 Posts
Sounds like a 700R4. Whatever you do don't leave that cable disconnected, you will burn the tranny up in 5 miles. I speak from experience lol. If it's shifting hard then the cable is a lil too tight. The more tension on the cable, the more pressure going through your tranny. Loosen a LITTLE tension on the cable. KEYWORD: Little.
Bob
 
O

·
Guest
Joined
·
0 Posts
im not sure on the 700's but on the 4l60's theres an issue with acumulator springs getting weak/breaking which cause the hard shift from 1st-2nd

my 94 has had the issue for about 2 months and im just too lazy to fix it
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Thanks again I feel I'm getting closer I have been consintrating on TV cable adjustment it seems if I move it just a little I'm getting a better 2nd gear engagement but not perfect yet. I have to wonder how free the cable has to move does that small spring need to pull the total play out of the cable it seems it has about a 1/4 inch left over from being tight to the throttle arm a$$embly.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Going to replace TV cable hoping for the best. I dont think the one i have is moving freely that s why it shifts better sometimes and not other. Not much of a spring on lever in Transmission.
LAST RESORT
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
Hey to ANYONE WHO CARES
REPLACEING THE TV CABLE TO MY 89 CHEVY TRUCK 4X4 HAS FIXED MY PROBLEM. AFTER I TOOK OUT THE THE OLD ONE I COULD SEE IT WAS POSSIBLY BENT A LITTLE, CAUSING THE CABLE TO HANG UP A LITTLE THERE'S NOT MUCH OF A SPRING ON THE LEVER IN THE TRANSMISSION. I HAD THAT FEELING. AT THIS TIME MY RPM'S ARE GOOD AND SHE SHIFTS SO SMOOTH IT SCARES ME. iT ONLY HAS 248,000 MILES ON IT . THANKS RJ :D: :bigthumb:
 
1 - 11 of 11 Posts
Top