Off Road Vehicles banner
1 - 6 of 6 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Ok guys, just bought a 99 v10 4x4. I knew it had this transmission problem and am prepared to replace if necessary, but hoping it's not! Shifts fine 1-2 and 3-4. My problem is 2-3, won't shift unless you let off the throttle for a few seconds! Already adjusted the bands( upper and lower) and changed the fluid. No chunks in the pan. The Adjustment in the pan seemed good, had to tighten the on on the outside in alot! I'm not a transmission guy at all, understand just enough to get in trouble. Where would I go from here? Any help greatly appreciated! Thx in advance!!
 

· Premium Member
Joined
·
1,718 Posts
might need to readjust the band again. Remember if you used an extension on the outside it changes the torque rating!
 

· Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Gonna be this weekend before I get to try anything, but In Thought.... Adjusting the tv cable would change the way all the gears change wouldn't it? 1-2 and 3-4 are perfect! Then the possibility of being off a little on the band adjustment crossed my mind but afterthe first adjustment( in which the one on the outside I had to adjust in a whole lot! The one in the pan seemed like it pretty much went back to where it was, very little adjustment needed). After all that, there was no change in the 2-3 shift. U literally have to lift completely off the accelerator for about 2 to 3 seconds before it will shift. The shifts all seem to be very stout, no signs of sliPping. Hmmmmmm!
 

· Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Finally, after going through search after search. I came across somebody who had the sane exact problem and he even posted the cure( god I hope it works)!! The problem was the governor pressure sensor( which he called it a transducer....same thing right)?? So I am gonna drop the pan and replace mine and pray for the same results! Is there anything else that should be replaced while I have the valve body off as precautionary measures while I'm in there?
 

· Registered
Joined
·
1 Posts
Finally, after going through search after search. I came across somebody who had the sane exact problem and he even posted the cure( god I hope it works)!! The problem was the governor pressure sensor( which he called it a transducer....same thing right)?? So I am gonna drop the pan and replace mine and pray for the same results! Is there anything else that should be replaced while I have the valve body off as precautionary measures while I'm in there?
Did it work? Mine is doing the exact same thing
 
1 - 6 of 6 Posts
Top