Off Road Vehicles banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,412 Posts
Discussion Starter #1
Any idea why I have to back up with the steerting wheel turned to the left or the right to get my 4WD to engage? Once I do that its fine, seems to want to pop out occasionally (light flickers) but usually stays in. :-?: :dunno:
 

·
Registered
Joined
·
1,681 Posts
CAD :bigthumb:
 

·
Registered
Joined
·
1,412 Posts
Discussion Starter #3
On 2005-12-12 08:48, JustRamIt wrote:
CAD :bigthumb:

Well of course I'm sure that its probably CAD related, however it will still engage and work right. Only, now I must back up with the steering wheel turned left or right. :-?:
 

·
Registered
Joined
·
679 Posts
if the splies on the two pieces of the axle shaft are not lined up, you'll have to move(either forward or backward) with the wheel turned to get the splines to line up, then the CAD uill be able to slide the color and lock them together.
 

·
Registered
Joined
·
1,412 Posts
Discussion Starter #5
On 2005-12-12 12:28, muddy wrote:
if the splies on the two pieces of the axle shaft are not lined up, you'll have to move(either forward or backward) with the wheel turned to get the splines to line up, then the CAD uill be able to slide the color and lock them together.

See the thing is it won't engage at all moving forward. It HAS to be reverse with the wheel turned. :-?: :wall:
 

·
Registered
Joined
·
1,681 Posts
That just makes no sense :dunno: Id just replace that thing with a posi-lock and be done with it :bigthumb:
 
1 - 6 of 6 Posts
Top