Off Road Vehicles banner

1 - 7 of 7 Posts

·
Registered
Joined
·
229 Posts
Discussion Starter #1
I have a 1999 Dodge Ram 1500 Sport and when i go to shift it into 4 Low it will grind really hard then when i do get it into 4 low and drive it, it dosent seem like 4 weel drive, but the front tires are spinning, it's almost worse than 4 High.

Any suggestions on what could be wrong here, thanks! :bigthumb:
 

·
Registered
Joined
·
229 Posts
Discussion Starter #2
And by the way, i do put it in Neutral b4 i shift, and i tried turning the truck off then shifting and it didn't grind then but the 4 Low still seemed to not be working.
 

·
Registered
Joined
·
5,171 Posts
What I have found best to work when shifting into 4lo is to have the truck rolling and put it in neutral and just slam it into 4lo and there is usually no grinding at all.
 

·
Registered
Joined
·
1,135 Posts
On 2005-11-24 09:25, Robert97dodge wrote:
What I have found best to work when shifting into 4lo is to have the truck rolling and put it in neutral and just slam it into 4lo and there is usually no grinding at all.

I do the same usually about 5mph or less
 

·
Registered
Joined
·
5,171 Posts
On 2005-11-24 09:33, mudpuppy wrote:

I do the same usually about 5mph or less


:withstupid: Right you cant be going real fast at all when you put it into 4lo. I am usually just barely creeping. ALso on my 01' I have noticed it is a lot easier to shift than on my 97 because on the 01' the shifter just move straight back and forth.
 

·
Registered
Joined
·
683 Posts
you have to let the gears calm down in there. sometimes i shut it off for a sec and let it chill then start it and it goes right in. dont know why you wouldnt be able to tell that its in tho
 
1 - 7 of 7 Posts
Top