1. Sorry for the initial hiccups after launch. Everyone should be able to login now.

    Welcome to the new Pavement Sucks!

    If you are having a problem logging in, try RESETTING YOUR PASSWORD HERE

Trans will not shift out of First Gear

Discussion in 'Chevy/GMC 4x4' started by Semi-crazy, Oct 22, 2002.


  1. Semi-crazy

    Semi-crazy
    Expand Collapse
    New Member

    394
    0
    0
    I had my 4l80e trans rebuilt becuase the truck would barely move in reverse and because it would not shift out of first. Well I put my rebuilt trans back in and reverse is fine now but the trans still will not shift out of first. Does anyone have suggestions on what to check or look at?

    I know both of the speed sensors on the t-case are plugged in but I do not know if they are working. If one stopped working would that halt the shifting?



    Thx, SC
     

  2. 85burbanator

    85burbanator
    Expand Collapse
    New Member

    2,000
    0
    0
    that happened to mine to but i got it rebuilt and it works fine.
     

  3. Semi-crazy

    Semi-crazy
    Expand Collapse
    New Member

    394
    0
    0
    85burb,

    I thought the rebuild would take care of the problems too, like you said, and it did with the reverse hardly moving the truck even if the enigne was at 3000rpm. But, now I think this shifting problem is an electric problem. I have gotten a few good posts on gm-diesel.com and one guy said this happened to him a few months ago, and it was becuase his voltage was low. He checked both his batteries and alternator and found one of the batts was dead. So I am going to check into this because even though my on my volt gauge I am not in the red, I am only at 10 volts, plus I was going to check into it anyways why it was not 12. But, I still do not understand how that would affect the trans shifting, I know it eletronic trans, but still? I guess I am just not an electric guy, too much mechanical.
     
  4. Semi-crazy

    Semi-crazy
    Expand Collapse
    New Member

    394
    0
    0
    I just found out that I really am in second and the trans is in limp mode...I will eventually get it back on the road.
     
  5. adealac

    adealac
    Expand Collapse
    New Member

    6,801
    0
    0
    WHEN YOU SAID TRANS WILL NOT SHIFT OUT OF 1ST GEAR THE FIRST THING I THOUGHT IS, ISNT THAT POST SUPPOST TO BE IN THE DODGE SECTION? Gm tranny's DONT usually break!!
     
  6. Sublimaze

    Sublimaze
    Expand Collapse
    New Member

    13
    0
    0
    With enough determination anything will break. My 89' 700r4 with 130k seem to drag a little after yrs. of mudin' not abuse just use. I could have easily destroyed it!
     
  7. Semi-crazy

    Semi-crazy
    Expand Collapse
    New Member

    394
    0
    0
    alealac,

    my trans didn't break it was just a little worn out, it needed some revival after 200,000mi.

    Sorry, I was wrong it was stuck in limp mode and second gear. Anyways got it cleared up for now. I just have to figure out this vibration in the drive-line since the trans will shift now.
     
  8. adealac

    adealac
    Expand Collapse
    New Member

    6,801
    0
    0
    id say if you got 200,000 miles on it then you got your moneys worth! I just ment what I said as a joke! I love gm drive trains, except for the IFS.
     

Share This Page