Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Oil Pressure Gauge Questions...
05-10-2004, 01:37 PM
Post: #11
 
chuckhines,

You could have a bad oil pump. If you already replaced the sending unit and the problem still exists, I would consider changing your oil pump. When my oil pressure sending went bad, it caused my oil pressure guage to fluctuate wildly. I never got a check engine light.

It sounds like your looking at the problem as being a guage issue instead of an oil pump issue.

Just my personal thoughts.




2004 Nissan Titan, SE Crew Cab, 5.6 V8 Deepwater
Find all posts by this user
Quote this message in a reply
05-10-2004, 05:06 PM
Post: #12
 
Quote:On 2004-05-10 13:37, sgbofav wrote:
chuckhines,

You could have a bad oil pump. If you already replaced the sending unit and the problem still exists, I would consider changing your oil pump. When my oil pressure sending went bad, it caused my oil pressure guage to fluctuate wildly. I never got a check engine light.

It sounds like your looking at the problem as being a guage issue instead of an oil pump issue.

Just my personal thoughts.
It has a new oil pump, new sending unit, I've tried 2 sets of gauges and circuit boards so far, and it still isn't fixed. I found a possible bad connection on the plug for the cluster I'm gonna try to fix in a few minutes. Short of that it could either be the actual wiring, or a loose pickup tube. I used loc-tite on the threads of the pickup, and a punch to set it in place, but I guess it is possible it could move since it isn't welded. I'm messing with that connection plug right now, and I topped the truck off (it was a quart low of 10w30) with straight 50 weight. We'll see if that fixes it. I'll keep you posted.




-Chuck
Find all posts by this user
Quote this message in a reply
05-10-2004, 05:08 PM
Post: #13
 
Put a mechanical gauge on it and see how it reads. Mine did that before it lost the motor Blue Cry




09 Jeep Wranlger Unlimited Rubicon. Stock
2010 SRT Challenger 6 speed
1977 Jeep J20
2011 Jeep Grand Cherokee Overland
Find all posts by this user
Quote this message in a reply
05-10-2004, 05:21 PM
Post: #14
 
Quote:On 2004-05-09 22:55, NickM wrote:
I have a mechanical gauge, where do I connect it.
Very Happy




-Nick
Hendrix Toyota chassis #26 on a '74 Bronco frame, 5.0HO/C6/203/205, F/R steer Rockwells
The tow rigs:
'05 CTD Dually Hers
'06 CTD Dually 4X4 His
http://www.TXWheelers.com/
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  manual oil pressure gauge install location Swampthing 15 7,174 05-04-2010 07:25 AM
Last Post: Swampthing
  Oil Pressure gauge redramtough 3 756 03-23-2007 04:29 PM
Last Post: blownram1500
  tranny temp gauge q's and diff temp gauge q's bigredram87 9 1,268 10-27-2005 12:20 PM
Last Post: bigredram87
  Oil Pressure Gauge Question, Need Help... Patent Pending 3 490 07-05-2004 03:53 PM
Last Post: Patent Pending
  oil pressure gauge rampage 7 530 03-15-2004 02:37 PM
Last Post: HotRodDaddy
  what controls the oil pressure gauge redjosh 7 485 03-11-2004 02:48 PM
Last Post: jprtroy
  Oil pressure gauge not working properly? _ZAB_ 4 398 07-04-2002 08:21 AM
Last Post: mccomas
  oil pressure gauge 99redram 5 452 03-22-2002 05:53 PM
Last Post: Badunit

Forum Jump:

[-]
Permissions Box
You cannot Post Threads.
You cannot Post Replies.
You cannot Post Attachments.
You can Edit Your Posts.
HTML is off
MyCode is on
Smilies is on
[img]-code is on
[-]
Permissions Box
You cannot Post Threads.
You cannot Post Replies.
You cannot Post Attachments.
You can Edit Your Posts.
HTML is off
MyCode is on
Smilies is on
[img]-code is on