Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELPPPP! popping through exhaust under load
03-17-2010, 04:52 PM (This post was last modified: 06-12-2010 06:35 AM by virginiaram.)
Post: #1
HELPPPP! popping through exhaust under load
Well I put new rod bearings in my motor, put it all back together and got the truck running. Did a fuel sync on the motor and its sitting between 0 and 1.

The truck is popping through the exhaust while driving down the road, but you can hold it at a constant throttle while in park and it wont pop at all. The idle is at 700rpm while in gear like it always has been since I've owned the truck, but idles a little rough.

It almost seems like the motor is missing, but its only under load..which confused me to no end. and when you get up to 45mph and cruise, but the motor gets a really bad shake.

Any ideas?

'99 318




99 dodge ram sport,5" skyjacker lift,airmax intake,jet chip,helix throttlebody spacer,mickey thompson 15's,35/12.50 mickey thompson baja mtz\'s, pacesetter headers-stock cat-cherrybomb extreme muffler, dixie horn,lots of broken parts.
'93 YJ, 5inches of lift, 33s, homemade bumpers.
Find all posts by this user
Quote this message in a reply
03-17-2010, 04:57 PM
Post: #2
RE: popping through exhaust under load
(03-17-2010 04:52 PM)virginiaram Wrote:  Well I put new rod bearings in my motor, put it all back together and got the truck running. Did a fuel sync on the motor and its sitting between 0 and 1.

The truck is popping through the exhaust while driving down the road, but you can hold it at a constant throttle while in park and it wont pop at all. The idle is at 700rpm while in gear like it always has been since I've owned the truck, but idles a little rough.

It almost seems like the motor is missing, but its only under load..which confused me to no end. and when you get up to 45mph and cruise, but the motor gets a really bad shake.

Any ideas?

'99 318

header gaskets/exhaust manifold gaskets? just a guess. it did that on my old 86 chevy 355.
Find all posts by this user
Quote this message in a reply
03-17-2010, 05:05 PM
Post: #3
RE: popping through exhaust under load
vacum advance not hooked up?
Find all posts by this user
Quote this message in a reply
03-17-2010, 05:13 PM
Post: #4
RE: popping through exhaust under load
Don't over-think this just yet---could be just bad gas.
Find all posts by this user
Quote this message in a reply
03-17-2010, 05:18 PM
Post: #5
RE: popping through exhaust under load
the gas HAS been sitting in the truck for 5 months..but wouldn't it miss just revving or holding it at a constant throttle while in park?




99 dodge ram sport,5" skyjacker lift,airmax intake,jet chip,helix throttlebody spacer,mickey thompson 15's,35/12.50 mickey thompson baja mtz\'s, pacesetter headers-stock cat-cherrybomb extreme muffler, dixie horn,lots of broken parts.
'93 YJ, 5inches of lift, 33s, homemade bumpers.
Find all posts by this user
Quote this message in a reply
03-17-2010, 05:54 PM
Post: #6
RE: popping through exhaust under load
no, vacum advance only works under a load
Find all posts by this user
Quote this message in a reply
03-17-2010, 06:11 PM (This post was last modified: 03-17-2010 06:12 PM by virginiaram.)
Post: #7
RE: popping through exhaust under load
im pretty sure i hooked the vacuum advance up, but i'll check tomorrow after work
its not the header gaskets, i made sure they didnt leak before i ever drove the truck




99 dodge ram sport,5" skyjacker lift,airmax intake,jet chip,helix throttlebody spacer,mickey thompson 15's,35/12.50 mickey thompson baja mtz\'s, pacesetter headers-stock cat-cherrybomb extreme muffler, dixie horn,lots of broken parts.
'93 YJ, 5inches of lift, 33s, homemade bumpers.
Find all posts by this user
Quote this message in a reply
03-17-2010, 06:56 PM
Post: #8
RE: popping through exhaust under load
Once had a 85 toyota that did that, after 3 days of searching found the coil wire was cracked on the bottom, and when the motor would torqe over it would streatch that just enough to arc over and short out. would not do it in the drive way, had to be under a load
Find all posts by this user
Quote this message in a reply
03-18-2010, 10:39 AM
Post: #9
RE: popping through exhaust under load
Okay I apparently don't know what the vacuum advance is, because what I THOUGHT it was....is hooked up. So where is the vacuum advance located?




99 dodge ram sport,5" skyjacker lift,airmax intake,jet chip,helix throttlebody spacer,mickey thompson 15's,35/12.50 mickey thompson baja mtz\'s, pacesetter headers-stock cat-cherrybomb extreme muffler, dixie horn,lots of broken parts.
'93 YJ, 5inches of lift, 33s, homemade bumpers.
Find all posts by this user
Quote this message in a reply
03-18-2010, 10:48 AM
Post: #10
RE: popping through exhaust under load
There is no vacuum advance on the 2nd gen rams....

This is the problem you run into on here with a bunch of idiots who think they know what they are talking about.

You are having ignition breakdown problems or fuel problems.

Test your fuel pressure... I have had this similar problem and it was bad fuel pump. It simply would put out enough pressure to keep up under load.

It could very well be your bad gas....

I would also be inclined to check your ignition system... wires, and dist. cap especially for corrosion and moisture. Verify your coil is functioning correctly...




94 1500 5.9 5spd 13" 42 Iroks
07 2500 4x QC SB Cummins 6spd
98 1500 5.2 5spd 6" 36 TSL Radials
95 1500 1tons, 23", 49's
93 Wrangler, 4 link, coils, 35's
and about 10 more..
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  I hear a popping sound when I put it in gear Angel73 12 1,054 09-04-2012 08:17 PM
Last Post: Tango
  POPPING noise! PowerWagon86 0 609 03-09-2010 08:52 PM
Last Post: PowerWagon86
  Wheel load rating? Cody 9 3,216 02-24-2010 09:15 PM
Last Post: Cody
  front end popping noise Bluffer 6 3,401 02-17-2010 07:26 AM
Last Post: Bluffer
  Frontend popping 19Dodge97 1 1,030 12-25-2009 11:43 PM
Last Post: RamAford
  axle popping? hkusp1 14 2,692 12-25-2009 06:15 PM
Last Post: hkusp1
  Popping noise under hood. edlucky1 4 2,550 09-21-2009 11:54 AM
Last Post: Superman84
  axles popping need help!! hkusp1 11 1,128 07-26-2009 05:36 PM
Last Post: outalne94z71
  won't shift while in drive under load JaysRam 2 486 06-02-2009 09:56 AM
Last Post: JaysRam
  99 318 spits and sputters under load.. snocross2xtremes 11 1,199 04-01-2008 08:56 PM
Last Post: low620

Forum Jump:

[-]
Permissions Box
You cannot Post Threads.
You cannot Post Replies.
You cannot Post Attachments.
You can Edit Your Posts.
HTML is off
MyCode is on
Smilies is on
[img]-code is on
[-]
Permissions Box
You cannot Post Threads.
You cannot Post Replies.
You cannot Post Attachments.
You can Edit Your Posts.
HTML is off
MyCode is on
Smilies is on
[img]-code is on